POIs & Blitzer für Dacia

POIs und Blitzerdaten für das Navigationssystem MediaNav (Evolution) von Dacia können mit POIbase installiert werden. Baugleiche Systeme von Nissan, Renault und Opel sind vermutlich auch kompatibel. Bisher erfolgreich getestet wurde auch das MediaNav im Nissan Nv300.

Anzeige der Blitzer auf der Karte und aktive Warnung…

1icon-22x22 Vorbereitung und Datenübertragung über POIbase

  • USB-Stick am PC mit FAT 32 formatieren. USB-Stick muss nun komplett leer sein.
  • POIbase auf dem PC installieren. POIbase starten.
  • Bei der Geräteerkennung Manuelle Auswahl wählen.
  • Modul Dacia MediaNav (Evolution) wählen und danach das jeweils passende System. Im Anschluss den USB-Stick als Laufwerk und damit Ziel wählen.
  • Im Menü von POIbase auf POIs & Blitzer laden POIs herunterladen klicken. Eine Kategorie anklicken (z.B. Sicherheit & Blitzer). Dann einzelne oder alle POIs  hinzufügen und rechts unten auf den gelben Knopf POIs aktualisieren klicken. Über 7. Millionen POIs sind kostenlos verfügbar.
  • Die POIs werden auf den USB-Stick installiert und POIbase meldet die erfolgreiche Übertragung.
  • Nach der Installation sind auf dem USB-Stick folgende Dateien und Ordner vorhanden:Media Nav 1 und 2 (Windows CE) bis MJ2018
    Datei SpeedcamUpdates.spb
    Datei ULC2_recovery.exe
    Ordner Userdata

    Media Nav 3 (Android) ab MJ2019
    Ordner autorun_bavn
    Ordner nng

2icon-22x22 Installation mit MediaNav 3 (ab MJ2019)

Die Installation auf den neusten Modellen (Android-basierten Version des MediaNav) haben wir in einem Video erklärt. Gerade der zweite Teil des Videos ab Minute 4:05 ist aber auch für die Nutzer der MediaNav 1/2 Geräte interessant, denn die Einstellungen und Funktionen rund um POIs & Blitzer sind identisch.

2icon-22x22 Installation mit MediaNav Evolution (MN2)

Zur Installation im MediaNav Evolution wird der USB-Stick nach Zündung aber vor dem Start der Navigation in das Navi gesteckt. Das Navi meldet nun, dass keine Mediendaten auf dem USB-Datenträger vorhanden sind. Wenige Sekunden später folgt eine kleine Meldung “Installation beendet” und bestätigt die erfolgreiche Installation. Die Installation ist damit abgeschlossen.

2icon-22x22 Installation mit MediaNav (MN1)

Wichtig!
Die Installation der POIs und Blitzer von POIbase geschieht über ein verstecktes Menü (Win Embedded CE 6.0) auf dem Navi, wo man die richtigen Codes benötigt. Die akzeptierten Codes hängen von der Systemversion des Navigationssystems ab, deshalb unbedingt vorher die eigene Systemversion des Navis erfahren. Hier sollte man äußerst umsichtig vorgehen!

Hier die passenden Codes für die jeweilige Navi-Systemversion:

  • MN1 WinCE Desktop: 8005 und 0362
  • MN1 Micom Manager: 8005 und 3638
  • MNE bis 8.0.5 WinCE Desktop: 0362 und 6971
  • MNE bis 8.0.5 Micom Manager: 0362 und 3748
  • MNE ab 9.1.1 WinCE Desktop: 2383 und 9065
  • MNE ab 9.1.1 Micom Manager: 2383 und 3748

a) Win Embedded CE 6.0 Oberfläche aktivieren

b) Daten installieren

  • Ordner My Device mit Finger od. weichem Stift doppeltippen dann MD wählen.
  • Datei ULC2_recovery.exe anklicken und damit starten.
  • Die Datei SpeedcamUpdates.spb wird nun automatisch in den passenden Ordner kopiert, gleiches gilt für den Ordner Userdata, welcher die normalen POIs enthält.
  • Nach wenigen Sekunden meldet das System “Installation erfolgreich“.

Die folgenden Screenshots zeigen die Speicherorte der POIs und Blitzer nach der erfolgreichen Installation:

Aktivierung der neuen Daten mit MediaNav Evolution

  • USB-Stick entfernen und Media Nav Evolution ausschalten.
  • Zündung aus- und wieder einschalten, Renault oder Dacia Logo erscheint (bootet).
  • Im Hauptmenü Navigationsprogramm starten und folgenden Pfad wählen: Ziel Option Karteneinstellungen Sonderzielsymbole.
  • POIbase sowie alle in der Kartenanzeige gewünschten Sonderziele auf Ein setzen

Die POIbase Kategorie wird in den Einstellungen bzw. der Zielauswahl nur angezeigt, wenn auch POIs installiert wurden. Wenn nur Blitzer installiert werden, wird diese zusätzliche Kategorie NICHT angezeigt, die Blitzer werden automatisch auf der Karte angezeigt, wenn die Warnung aktiviert ist.

  • Tipp: Durch Antippen der einzelnen POI Kategorien können meist weitere Aufgliederungen zur entsprechenden Kategorie vorgenommen werden.
  • Mit der Pfeiltaste zwei Ebenen zurück navigieren und Taste Warnungen antippen. Die gewünschten Warnungen auf Ein setzen.
  • Mit der Pfeiltaste zurück zur normalen Kartenansicht. Das System zeigt nun die neu installierten Daten an.

Hinweis

Wir freuen uns über Rückmeldungen zu dieser Anleitung inkl. Angaben der Versionsnummer. Insbesondere würden wir uns freuen, wenn Renault und Opel nutzer mit MediaNav die Installation testen und uns Rückmeldung geben.

61 Kommentare zu “POIs & Blitzer für Dacia

  1. Hallo ich habe das MediaNav2 bis zum Punkt Installation finish hat alles geklappt, nachdem ich Zündung aus und wieder anmachte kam kein Dacia Logo sondern nur die Uhr. habe kostenlose Pois ausprobiert. in den Sonderzielen wird keine Kategorie PoiBase angezeigt. auf der Karte auf der Website von PoiBase werden meine Downloads angezeigt. ich habe Version 9.1.3
    Gruß Oliver Gliem

    1. zunächst wäre mal zu prüfen ob die Installation wirklich geklappt hat. Könntest Du mal die Windows CE Oberfläche freilegen wie für die älteren Systeme beschrieben und dann im Explorer schauen, ob die Daten wie in den Screenshots beschrieben in den Content > Userdata Ordner kopiert wurden?

  2. Hallo erstens wahren die Daten nicht kostenlos muste sie bezahlen und jetzt kann ich sie nicht einmal auswählen habe alles nach Beschreibung installiert aber kann in der Liste keine poibase Dateien finden vielleicht kann mir jemand helfen Danke

    1. Die Blitzer werden nicht in der “Liste” der Sonderziele angezeigt, dort sind nur die normalen POIs aufgelistet, welche auch sinnvollerweise als Ziel angefahren werden. Die Blitzer sind in den Einstellungen wie in der Anleitung beschrieben unter Warnungen aktivierbar und werden dann direkt auch in der Karte angezeigt.

  3. Die Installation hat beim MediaNav Evolution (MN2) wie oben empfohlen tadellos funktioniert.
    Das Booten des Geräts erfolgt allerdings erst dann, wenn die Zündung ausgeschaltet, der Zündschlüssel herausgezogen und dann gewartet wird, bis das Gerät vollständig abschaltet (Uhrzeit ist nicht mehr zu sehen).

  4. Nachdem die Installation problemlos funktioniert hat (siehe oben), nervt leider das fortdauernde “pingen” solange, bis der Blitzer erreicht ist. Das ist u.U. auf 800 Meter der Fall 🙁
    Lässt sich irgendwie einstellen oder programmieren, das nur 1-2x (zur Aufmerksamkeit) gepingt wird?

    1. also datenseitig lässt sich da leider nichts machen, die Warneinstellungen liegen auf der Softwareseite. Wenn man da nichts ändern kann wüsste ich nicht wie man da auf das Warnverhalten Einfluss nehmen kann. Am besten dann nur stationäre Blitzer aktivieren.

    2. Wenn man bei beim ersten “ping” auf das Warnsybol auf der linken Bildschirmseite tippt, scheint man den Warnpunkt zu quittiern und das “Ping” hört auf. Funktioniert bei mir einwandfrei.

  5. Hallo, die Installation hat wunderbar funktioniert!
    Schade ist nur, wie oben schon erwähnt das dass Warnsignal etwas nervig ist. Wenn man aber zum Beispiel beim Blitzer von 50 km und die Geschwindigkeit dann unter 50 km hält ist das “piepen” weg. Schön währe es, wenn man das “piepen” zum Beispiel beim 50-Blitzer auf 55 km anhebt, sodass er dann bei 55 km aufhört zu piepsen.
    Bei meinem Zenic-Navi im Wohnmobil wird zum Beispiel die Blitzer-Warnung sogar sprachlich wiedergegeben und man kann auch die Entfernung einstellen, dass ist hier beim Dacia-Navi wohl nicht möglich. Schade!
    Alle anderen Poi’s werden auch gut angezeigt. Toll!

    1. wir könnten den Blitzern vermutlich eine andere Geschwindigkeit mitgeben, sowas wäre schon denkbar! Ich setze das mal auf die ToDo-Liste, vielleicht kannst Du es dann mal testen wenn wir dazu etwas haben. Wird aber vermutlich dieses Jahr nichts mehr…

  6. Hallo, die Installation hat keine Probleme bereitet. Boote ich direkt nach der Installation das Medianav neu sind alle POI´s vorhanden. Beim nächste regulären booten, mit dem betätigen der Türffnung, werden ein Großteil der POI´s nicht mehr angezeigt. Nach mehrmaligen Versuch der Neuinstallation tritt das Phänomen jedesmal wieder auf. Woran kann das liegen, bzw. welchen Fehler mache ich? Bei den Blitzern funktioniert alles einwandfrei.

    1. Wieviele POIs wurden denn installiert? Ich kann mir das nur so erklären, dass es in der Summe zu viele POIs sind und das System dann POIs ausblendet um Speicherüberlastung zu vermeiden.

      1. Inclusive der Blitzer 155.000. Ich werde mal versuchen die Anzahl zu reduzieren, Mal schauen was passiert.

      2. Ich habe die anzahl der POI´s auf rund 92.000 reduziert und neu installiert. Es hat funktioniert, die POI´s werden korrekt angezeigt. Deine Vermutung schein also richtig zu sein.

  7. Nach der Installation und dem Neustart wird nur die Software-Version 9.1.3 angezeigt. Die 5 Punkte zum Aktivieren der CE 6.0 Oberfläche
    erscheinen nicht(Renault Captur).
    Was kann ich tun?

      1. Danke für den Hinweis – es hat geklappt und Blitzer funktionieren nun auch Renault Captur !

  8. Ja, ich mußte die CE Oberfläche nutzen und über die Datei ULC2_recovery.exe installieren. Die Speedcam ist jetzt unter “Warnpunkte” gespeichert.
    MfG Klaus

    Ps: kann mich im Moment nicht unter meiner E-Mail bei Ihnen einloggen.
    Teilen Sie mir doch bitte noch mal meine Zugangsdaten mit. Danke!

  9. Hallo,
    ich habe vorgestern meinen neuen Dacia Logan MCV Stepway bekommen und wollte dort die mobilen Blitzerdaten auf das eingebaute MediaNav Evolution (Software-Versionsnummer: 1.0.13.1)ziehen.
    Die Meldung, dass keine Mediadaten auf dem USB-Stick sind erscheint, danach passiert aber absolut nichts mehr. Keine Meldung, dass die Installation erfolgreich ist oder irgendetwas nicht funktioniert hat.

    Wenn man bei der Versionsnummer auf das “?” klickt, steht dort auch LGE Open Source Software Notice (und nichts von Windows CE). Ein Aktivieren der Windows CE Oberfläche wie oben beschrieben ist auch nicht möglich (was ja auch nicht verwunderlich wäre, wenn da gar kein Windows CE verwendet werden würde).

    Meine Frage daher: Mache ich irgendetwas falsch oder hab ich eine neue Version des MediaNav Evolution im Wagen die (noch) nicht unterstützt wird? Falls letzteres der Fall ist: Ist damit zu rechnen, dass eine Unterstützung kommen wird, oder hab ich meine 29,99€ in den Wind geschossen?

    Viele Grüße und Danke für eine Antwort
    Matthias

    1. Hallo Matthias,
      leider gibt es für die Android Version noch keine Lösung! Wir arbeiten aber daran und es ist durchaus denkbar, dass wir es hinbekommen. Das ganze wird dann hier auf der Seite auch kommuniziert. Aber wir können die Bestellung auch erst mal wieder stornieren, bitte melde Dich dazu in unserem Support.
      VG

      1. Das ist schade. Ich werde mich mal an den Support wenden und hoffen, dass ihr eine Lösung findet. Danke für deine Hilfe!

  10. Hallo Tobi, habt Ihr das Problem mit der Android Version schon gelöst? Die MediaNav Evolution Software Version 1.0.13.1 (von LG?!) ist jetzt auf allen neuen Navis der Renault-Gruppe (Dacia, Renault, Mitsubishi…)

  11. Hallo
    ich habe auch ein neues Gerät
    und habe mir Die Blitzer bestellt werden am Montat freigeschaltet
    muß ich mit der Instalation noch warten ???

  12. Also bei mir klappt das überhaupt nicht Geld um sonst ausgegeben so nee scheisse….

    Daten sind auf dem USB mache alles auch mit dem Punkten 5 und komme dann in das normale Menü nur

    1. Langsam, Langsam…
      In welchem Fahrzeug wurde das getestet? Die neuen MJ2019 Fahrzeuge mit dem Android Navi sind aktuell noch nicht kompatibel. Da kommt heute oder morgen ein POIbase Update und dann sind eigentlich alle Dacia Media Navi Modelle kompatibel, die CE und die aktuellen Android Systeme. Ich vermute jetzt mal, dass Du bereits das neue Modell hast und daher das Update brauchst.

      1. Mein dacia ist aus 6.2018 komme nur in das Menü rein radio test af test und so weiter das ein Fenster geht hier nicht auf bei mir

  13. Hallo Leute ihr müßt auch warten können
    Tobias schreibt doch immer warten
    bis Ende der Woche dann wartet doch
    bis Grünes licht kommt
    Gruß

  14. so, dass Update ist online! Einfach POIbase neu starten und Update zulassen und dann kann das MJ2019 in POIbase unter > manueller Auswahl > Dacia gewählt werden!

  15. habe mir gestern Poibase gekauft und das Update für das Dacia MediaNav 3 ab MJ2019 gleich installiert. Installation war problemlos und es läuft alles wie gewollt. Einzig stört mich der laute Kling-Ton. Wo ich wohne könnte fast an jedem Eck ein mobiler Blitzer stehen – und sie stehen dort auch immer wieder. Richtiger Weise informiert Poibase über diese Standorte, aber halt sehr laut und ich habe teilweise Dauer-Kling.Kling im Auto, was nervt. Gibt es eventuell eine Möglichkeit diesen Ton leiser zu bekommen oder andere, angenehmere Töne für diese mobilen Warnpunkte zu bekommen?

    1. Hi Gert,

      danke für das Feedback! Es gibt unter Umständen Hoffnung, dass man da noch Einstellungen wird hinzufügen können. Es ist recht aufwendig da wir nicht dauerhaft ein Testfahrzeug haben. Mal sehen was noch kommt, wir sind ja erst am Anfang und hoffen jetzt erst mal das sich ein paar Nutzer finden und Interesse besteht.

      VG

  16. Hallo Tobias,
    Neulich versucht die speedcams zu integrieren in mein navi, aber ich kann nirgendwo sehen ob es geklappt hat.
    Mein Dacia hat navi sys 10, ist neu gekauft in april 2019.
    Habe mir den film in youtube angesehen, aber das ist mir nicht ganz klar.

    Versuch mir erst mal zu erklären welche MN 2 oder 3 ich verwenden soll.
    Danach möchte ich gern wissen ob ich beim poi integration den Motor vorher starten muss. Wenn es möglich ist Hilfe via mail wäre sehr erwünscht; so kann ich lesen was ich tun muss.

    Herzlichen Gruss aus Maastricht (Niederlande)

    1. Wenn von April 2019 dann ist es sicher das MN3 und das Video ist die passende Anleitung! Es spielt keine Rolle ob der Motor gestartet ist oder nicht, das Navi muss eben wie im Video beschrieben entsprechend gestartet bzw. nach dem Einstecken des USB-Stick neu gestartet werden. Gerne helfen wir auch per Mail oder beantworten konkrete Fragen auch hier!

      1. sinnvoll ist die Zündung an zu lassen, da das Navi sonst nach ca. 1 Minute automatisch abschaltet. Sollte dies geschehen, ist das aber nicht weiter schlimm. Navi wieder einschalten und die Installation wird fortgesetzt. Etwas Geduld muss man allerdings aufbringen, auch wenn es maximal 5 Minuten dauert. Aber wenn man im Auto sitzt und wartet kommt das einem wie eine Ewigkeit vor.

  17. Hallo Tobias,
    Ich denke es hat geklappt; ich sehe auf der Karte die speedcam-pois mit zubehörender Info. Aber im Navi-menü sehe ich keine “poibase”.
    Trotzdem danke für den guten Rat.

    Gruss,

    Paul Schreinemacher

  18. Hallo
    so ist es bei mir auch
    ich habe immer gedacht es geht nicht
    aber es geht doch zeigt die poibase
    aber im menü nicht an

    Gruß

    1. wenn Ihr nur Blitzer installiert, seht Ihr kein POIbase Menü und den Sonderzielen, diese Kategorie wird nur angelegt, wenn neben den Blitzern auch noch POIs wie McDonalds etc. installiert werden…

      1. Hi Tobias,
        Es hat perfekt geklappt; “Poibase” kann ich jetzt sehen im Navi und auf der Karte und alle heruntergeladene pois sind alle integriert.

        Es funktioniert hervorragend.

        Wir bedanken uns für die guten Ratschläge.

        Gruss,

        Paul Schreinemacher

  19. Hi Tobias,
    Es hat perfekt geklappt; “Poibase” kann ich jetzt sehen im Navi und auf der Karte und alle heruntergeladene pois sind alle integriert.

    Es funktioniert hervorragend.

    Wir bedanken uns für die guten Ratschläge.

    Gruss,

    Paul Schreinemacher

  20. Hallo Tobias,
    ich habe ein Dacia Medianav 3 (Android). Ich befürchte ich habe mein Navi geschrottet (Ausdruck aus dem Erklär-Video).
    Ich bin der Meinung das ich die Installation wie beschrieben durchgeführt habe.
    USB3-Stick, FAT32 formatiert, gut 200.000 Poi´s auf den Stick installiert, und wie im Video beschrieben installiert.
    Es sieht im Moment so aus: wenn ich auf den Navi Button drücke wird der für ein paar Sekunden hell und dann wieder dunkel- das wars !
    Weißt du wo das Problem liegt ?
    Wie kriege ich die ganzen Pois und Blitzer wieder runter ?
    Ich würde dann lieber wieder auf POis und Blitzer verzichten, wenn nur das Navi wieder funktionieren würde, zumal ich den Wagen erst ein paar Wochen habe.

    Gruß
    Ulrich Weßnitzer

    1. Ich denke nicht, dass das Navi geschrottet ist! Bitte reduzieren über POIbase die Anzahl der POIs & Blitzer mal deutlich, am besten auf unter 100.000 und installiere dann die Daten GENAU wie im Video beschrieben neu und lass dem Systeme die Wartezeit wie im Video beschrieben. Es wird dann vermutlich alles wieder gehen. gut 200.000 POIs können durchaus schon zu viel sein.

      1. Hi Tobias,
        ich habe deinen Tip befolgt und die Poi´s auf ca. 92.000 gesenkt.
        Dann wie immer nach dem Video installiert…. und es hat geklappt. Es waren wohl zuviele Poi´s.
        Klappte alles wieder sofort. Nur noch einmal zum Verständnis, mit den Daten die auf dem dem Stick sind überschreibe ich auf dem Navi immer die vorherigen Dateien ?
        Nochmals vielen Dank für deinen schnellen Tip , Daumen hoch !
        Gruß
        Ulrich Weßnitzer

      2. Hi Ulrich,
        ja genau so ist es! Eine neue Installation überschreibt immer alle Blitzer und auch POI-Daten und somit kann man damit auch jedes Problem bzw. zu vielen POIs leicht lösen. Wir haben in POIbase für das Dacia ein Limit von 300.000 angelegt weil das bei uns im Test noch keine Probleme gemacht hat aber wie man hier sieht, kann es je nach Auswahl der POI-Kategorien vielleicht schon vorher auch zur Überlastung kommen und die Reaktions des Navis kann dann sein, dass es nicht mehr startet. Aber man muss da wirklich keine Sorge haben und muss dann eben die Anzahl erst mal deutlich reduzieren und kann sich dann langsam ans Limit tasten.
        Gruß

  21. Hallo Tobias!
    Ich habe ein Dacia Medianav 3 (Android).
    Nachdem es beim ersten Mal mit der Windows-Software nicht geklappt hat und ich das Geld zurückerhalten hatte, habe ich mich aufgrund deiner Email vom 30.08.(UPDATE) wieder dazu “hinreißen” lassen, die neue Version zu kaufen; das Geld wurde heute von Paypal abgebucht!
    Trotz sorgfältiger Befolgung der Installationsvorschriften (Video) ist es mir dreimal hintereinander nicht gelungen, euer Zusatzprogramm zu installieren. An der Menge der POIs kann es nicht liegen, denn ich habe aus Testzwecken beim letzten Mal nur “Italienische Restaurants” und die Blitzer heruntergeladen. Meldung: Update erfolgreich!
    Bei der Installation verläuft auch alles wie beschrieben, aber bei der Aktivierung:-
    “Im Hauptmenü Navigationsprogramm starten und folgenden Pfad wählen: Ziel Option Karteneinstellungen Sonderzielsymbole.
    POIbase sowie alle in der Kartenanzeige gewünschten Sonderziele auf Ein setzen”

    ist bei den Sonderzielsymbolen POIbase gar nicht aufgeführt! –
    Hattet ihr das Problem schon mal? Was mache ich falsch??

    Noch eine Zusatzinformation:
    Mein Auto hat keinen Zündschlüssel (Zündung ein/aus geht nicht), sondern eine Keycard. Ich habe während der Installation mit entsprechenden Unterbrechungen (bei Zündung aus!) den Motor laufen lassen!
    Langsam habe ich den Mut verloren!
    LG Harald Schmidt

    1. Wie sieht der Inhalt des USB Sticks denn aus? Wir haben bisher keine Kunden bei denen die Installation nicht geklappt hätte, ich gehen daher davon aus, dass das Problem lösbar ist.

  22. Hallo Tobias!
    Danke für deine superschnelle Antwort!

    Peinlich … ! –
    Der Stick ist insgesamt nur mit 68 KB (für die Unterverzeichnisse) belegt, enthält aber keine Daten! Diese werden auch wohl nicht heruntergeladen, obwohl jedesmal nach der “Zusammenstellung” und kräftigem Stick-Blinken die Meldung “Aktualisierung erfolgreich” angezeigt wird!
    Ich habe die Vermutung, dass ich einen neuen Link von euch benötige, um überhaupt Daten herunterladen zu können (weil der alte Link inzwischen nicht mehr gültig ist)?!?
    LG Harald Schmidt

    1. Ich kann aus der Ferne nicht sagen was genau da schief läuft! Vielleicht ist es das Beste, wenn Du Dich mal bei uns im Chat Support meldest und wir die Installation mal dort zusammen machen per TeamViewer? Bitte melde Dich ansonsten mal in unserem Support, damit wir einen Termin vereinbaren können.

  23. Hallo Tobias!
    Ich brauche nicht weiter zu “nerven” – das “Problem” ist gelöst!
    Im POI-Umgebungsfilter war ein kleiner Ort in meiner Nähe (zufällige Fehlbedienung!) eingetragen! Deshalb wurden nur ganz wenige POIs angezeigt!
    POIbase erscheint jetzt auch bei den Sonderzielsymbolen!
    Danke nochmals für deine Hilfe!
    Harald Schmidt
    Ich wünsche dem Team für morgen einen schönen Feiertag!

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.